Some collectors have been reported offline
Incident Report for Domotz
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 06:13 UTC
Update
Everything is up and Running. An additional recovery procedure is in progress to improve data consistency
Posted Oct 08, 2024 - 09:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 23:40 UTC
Investigating
We are still observing some collectors fluctuating between being online and offline. Our team is conducting a deeper investigation to determine the root cause.
Posted Oct 07, 2024 - 19:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 17:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2024 - 17:40 UTC
Investigating
We are currently investigating this issue.
Posted Oct 07, 2024 - 16:34 UTC
This incident affected: Application (Domotz WebApp).