Issue in Login for European customers
Incident Report for Domotz
Resolved
This specific incident has been resolved. However, the Engineering team is analyzing the logs in order to avoid a similar performance issue happening in the future as well.
Posted Jun 20, 2022 - 12:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 11:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2022 - 11:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2022 - 11:16 UTC
Investigating
The system is still experiencing issues for some customers. Login is failing.
Posted Jun 20, 2022 - 10:57 UTC
This incident affected: Domotz Pro Service (Authentication - Rest of World).