Webapp Data availability in US region
Incident Report for Domotz
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 22:23 UTC
Monitoring
A fix has been implemented, and we are currently monitoring the results. The issue was limited to the topology map rendering and, in some cases, the Interfaces tab of devices.
Posted Nov 21, 2024 - 22:05 UTC
Update
We are continuing to investigate this issue.
Posted Nov 21, 2024 - 21:58 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2024 - 21:57 UTC
This incident affected: Application (Domotz WebApp).