The issue affecting the US region has been successfully resolved. Users can now log in without any problems, and all Domotz functionalities are operating as expected.
A Root Cause Analysis (RCA) will follow after a full review. We will provide a comprehensive report detailing the incident, its resolution, and steps taken to prevent future occurrences.
Posted Nov 26, 2024 - 18:08 UTC
Monitoring
We have successfully restored all system functionality, and now users can log in. We are currently conducting a resync to ensure that all data is up-to-date and accurate.
Posted Nov 26, 2024 - 17:48 UTC
Update
Efforts are underway to restore data and ensure the system is functioning as expected. We are prioritizing data integrity and system stability as part of this process.
Further updates will be provided as we make progress.
Posted Nov 26, 2024 - 17:10 UTC
Identified
We have identified the issue as related to AWS OpenSearch Managed Services. Our team, in collaboration with AWS, is currently applying a resolution. Further updates will be provided as the situation progresses. Thank you for your patience.
Posted Nov 26, 2024 - 16:48 UTC
Investigating
**Description:** We are currently experiencing issues with logins in our US datacenter. Users may encounter difficulties logging into the application or accessing their accounts.
**Impact:** - Users in the US region may be unable to log in or may experience delays in accessing the application.
**Next Update:** Our team is actively investigating the root cause of the issue. We will provide an update as soon as more information becomes available.
We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue. Thank you for your understanding.
Posted Nov 26, 2024 - 15:49 UTC
This incident affected: Domotz Pro Service (Authentication - North America (US)) and Websites (Domotz Portal).