Unexpected maintenance activity required in US data center
Incident Report for Domotz
Resolved
The Engineering team will continue to monitor to ensure a high availability of the system.
Posted Jul 13, 2021 - 19:14 UTC
Monitoring
The Engineering team is continuously monitoring the system to guarantee the service.
Posted Jul 13, 2021 - 18:18 UTC
Investigating
We are restarting the backend Database component. Login to some accounts might be affected.
Posted Jul 13, 2021 - 17:55 UTC
This incident affected: Domotz Pro Service (Authentication - North America).