Windows based Domotz Agents reporting offline devices
Incident Report for Domotz
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 21:05 UTC
Monitoring
A rollback on the Windows based Domotz agent has been issued. Agents should now be reporting correct information about devices. The Engineering team is monitoring the situation.
Posted Nov 11, 2021 - 20:34 UTC
Identified
The team has identified the issue as to be related to an automatic upgrade of the Domotz Agent. The team is evaluating a rollback. Meanwhile Support is able to provide on a case-by-case suggestion for short-term resolution.
Posted Nov 11, 2021 - 17:44 UTC
Investigating
Under certain circumstances, the Domotz Agents installed on Windows PC/Servers are reporting all the devices (except the Windows Machine itself) as offline.
Posted Nov 11, 2021 - 17:43 UTC
This incident affected: Domotz Pro Service (Authentication - North America, Authentication - Rest of World).