Users experiencing issue in logging into the Domotz service
Incident Report for Domotz
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 19:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2024 - 19:48 UTC
Investigating
We are currently investigating this issue.
Posted Jul 16, 2024 - 19:19 UTC
This incident affected: Domotz Pro Service (Authentication - North America, Authentication - Rest of World).