Event Processing Delays

Incident Report for Domotz

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 21:51 UTC

Monitoring

The issue has been identified and a fix is in place. We are now monitoring the situation.
Posted Apr 22, 2025 - 21:02 UTC

Identified

We are currently experiencing delays in processing events from Collectors and Devices. Our team is actively working on a fix to resolve the issue as quickly as possible. We appreciate your patience and will provide further updates as soon as they are available.
Posted Apr 22, 2025 - 20:19 UTC
This incident affected: Domotz Service (Alerting Engine - North America (US)).