Intermittent Performance Degradation – US Cell

Incident Report for Domotz

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 18:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 17:48 UTC

Investigating

We are currently experiencing intermittent slowdowns affecting services hosted on the US cell. Some users may notice degraded performance or increased response times. Our team is actively investigating the root cause and working to restore full performance. We will provide updates as more information becomes available.
Posted Feb 11, 2026 - 17:09 UTC
This incident affected: Application (Domotz WebApp).