Backend Emergency infrastructure maintenance - US Region
Incident Report for Domotz
Resolved
The maintenance activity has been successfully completed, and the service is now fully operational.
Posted Oct 18, 2024 - 13:27 UTC
Investigating
Emergency Maintenance Activity Notification

Affected Services: User Logins in the US region.

Description: We are currently conducting emergency maintenance activities. This maintenance is essential to ensure the stability and performance of our services.

Impact: During this maintenance window, users may not be able to login to the Domotz Portal. We apologize for any inconvenience this may cause and appreciate your understanding as we work to resolve the issue promptly.

Estimated Duration: 30 minutes

We will provide updates on the progress and inform you once the maintenance is complete. Thank you for your patience and cooperation.
Posted Oct 18, 2024 - 13:08 UTC
This incident affected: Domotz Pro Service (Authentication - North America).