The incident in our European datacenter has been successfully resolved. The network topology visualization and device status check functionalities are now operating as expected.
A Root Cause Analysis (RCA) will follow after a full review. We will provide a comprehensive report detailing the incident, its resolution, and steps taken to prevent future occurrences.
Posted Nov 21, 2024 - 16:13 UTC
Update
We are continuing to monitor for any further issues. We will keep you posted on a resolution.
Posted Nov 21, 2024 - 15:44 UTC
Monitoring
We have performed and emergency restart for the backend components responsible for the affected functionalities and we recovered the data availability for the EU data center. Services are recovering.
Posted Nov 21, 2024 - 15:44 UTC
Identified
Our team has identified the root cause of the issue and is actively working towards a resolution. We understand the impact this may have on your workflow and are prioritizing the restoration of full service functionality.
Posted Nov 21, 2024 - 15:00 UTC
Update
We are currently experiencing an issue within our European datacenter that is affecting specific functionalities of our application, notably the network topology visualization and device status check. This disruption may be causing these parts of the app to not work as expected.
Posted Nov 21, 2024 - 15:00 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2024 - 14:54 UTC
This incident affected: Domotz Service (Authentication - Rest of World).