Slowness in Portal/Webapp Loading

Incident Report for Domotz

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 17:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 14:20 UTC

Investigating

Some users may experience increased loading times or intermittent delays when accessing the Portal or Webapp.
Posted Apr 03, 2025 - 00:46 UTC
This incident affected: Application (Domotz WebApp) and Websites (Domotz Portal).