Login Failures in EU/APAC Region

Incident Report for Domotz

Resolved

Following a comprehensive investigation, we have fully resolved the incident. The root cause was traced to a lag in our RDBMS, which in turn caused unpredictable performance issues across several system components. Our engineering team has rectified the replication delay, restored normal functionality, and conducted thorough validation checks. We will continue to monitor system performance closely to ensure sustained stability and prevent any recurrence.
Posted May 19, 2025 - 16:04 UTC

Monitoring

We have deployed a corrective update and are closely monitoring its performance to ensure that the issue is fully resolved. Thank you for your patience as we validate the results and maintain system stability.
Posted May 19, 2025 - 13:56 UTC

Identified

We have successfully identified the root cause of the issue and our development team is currently in the process of deploying a comprehensive solution. We anticipate that the fix will be implemented shortly and appreciate your continued patience as we work to fully resolve the matter.
Posted May 19, 2025 - 13:45 UTC

Investigating

We’re currently experiencing login issues in our US data center, which may prevent users from accessing the application or signing into their accounts. Users in the EU and APAC regions might also see delays or be unable to log in.

Our team is actively investigating the root cause and will share updates as soon as we have more information. We apologize for the inconvenience and appreciate your patience. Thank you for your understanding.
Posted May 19, 2025 - 13:19 UTC
This incident affected: Application (Domotz WebApp, Domotz Mobile App) and Domotz Service (Authentication - Rest of World).