Major outage on the Portal
Incident Report for Domotz
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 08, 2019 - 12:32 UTC
Monitoring
Our Engineering team restarted a backend component, serving the login of users on the Domotz Portal. The service is restored. Domotz Pro Agents were still able to monitor remote sites during the outage of the login. We are continuing monitoring the service to guarantee a smooth service.
Posted 10 days ago. Sep 08, 2019 - 12:05 UTC
Identified
The issue have been identified. The Engineering team is working hard to get this resolved as soon as possible.
Posted 10 days ago. Sep 08, 2019 - 11:39 UTC
Investigating
Our Engineering team is currently investigating in the issue affecting the Portal
Posted 10 days ago. Sep 08, 2019 - 10:39 UTC
This incident affected: Domotz Pro Service (Authentication - North America, Authentication - Rest of World).