Issue Authenticating in North America
Incident Report for Domotz
Resolved
The service has been completely restored in North America. The Ops team is analyzing the logs in order to identify the root cause of the issue.
Posted Aug 13, 2019 - 07:28 UTC
Monitoring
The restart of the Load Balancer brought back the service available. Our team continues to monitor the situation while investigating the root cause of the issue together with AWS support.
Posted Aug 13, 2019 - 06:01 UTC
Identified
The Ops team has identified the issue to be in the AWS Load Balancer (at front-end). We are restarting the services to recover.
Posted Aug 13, 2019 - 05:54 UTC
Investigating
We are experiencing an issue in North America data center. Our Ops team is investigating in the issue
Posted Aug 13, 2019 - 05:50 UTC
This incident affected: Domotz Pro Service (Authentication - North America).