Remote Connection in US (East Coast)
Incident Report for Domotz
Resolved
The incident have been resolved. Traffic for Agents hosted on the East Coast has been re-routed back to the original data-center.
Posted Oct 15, 2020 - 22:04 UTC
Monitoring
We are experiencing some connectivity issues for the Domotz Agents hosted on the East Coast (US). Traffic for the Remote Connections is redirected against our data-center in US West.
Posted Oct 15, 2020 - 19:20 UTC
This incident affected: Domotz Pro Service (Authentication - North America).