Some Domotz Agents in EU and APAC are reported Offline
Incident Report for Domotz
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 13:48 UTC
Monitoring
We have recovered the situation. Agents access has been restored. We are monitoring if there is any further issue.
Posted Oct 27, 2020 - 12:56 UTC
Identified
The issue has been identified. The team is working hard to recover the status for all the Agents.
Posted Oct 27, 2020 - 12:23 UTC
Investigating
We are currently investigating this issue.
Posted Oct 27, 2020 - 12:14 UTC
This incident affected: Domotz Pro Service (Authentication - Rest of World).