AWS has reported some degraded performance on Servers in North America
Incident Report for Domotz
Resolved
This incident has been resolved. AWS reports all the EC2 servers working properly. The degradation in performance recorded by AWS did not affected Domotz platform.
Posted Nov 12, 2019 - 21:33 UTC
Monitoring
Even though AWS has reported some degraded performance on Servers in North America, Domotz servers are not affected so far. Our Engineering team is monitoring the situation.
Posted Nov 12, 2019 - 19:15 UTC